Geeks With Blogs

Locations of visitors to this page
Michael Van Cleave Traveling the technical world, learning the language July 2007 Entries
Enabling MySites in MOSS 2007
Okay, this might seem like kind of a corny post, but I have run in to a couple of people inquiring about how to enable MySites after they have disabled them by using my previous post. Pretty much it is the reverse of the article, but for good measure I will just go through the steps here too. Go to the Shared Service Provider that is hosting the MySites Go to Personalization Services Permissions Add or Edit the user account you want to enable the MySites functionality for. If you want to give all ......

Posted On Wednesday, July 18, 2007 10:45 PM

Interesting Issue with STSADM –o Export
So I ran in to an interesting issue doing yet another migration this weekend for my current client. The client had a department that was utilizing SharePoint through the B2TR period of SharePoint beta testing. I upgraded their server to RTM bits and then proceeded to so the migration to the production team site server using STSADM export. Seems all fine and dandy right? Not really. Something interesting happened when I tried to import the exported content to the production server. I ran in to an ......

Posted On Monday, July 16, 2007 12:27 PM

Interesting Conundrum
So, in review of the event logs on the index server of the medium MOSS 2007 farm that my client is using I keep running across a lot (And I mean A LOT) of error events, some with the Event ID of 7076 and some with 6398. I ran across this interesting blog post by Gayan Peiris. Now I am not one to just go on a hotfix rampage, but now that I have run in to problems with the last hotfix that I installed at Microsoft's request it didn't go so well. See my last post. Anyhow, I thought I would just mention ......

Posted On Sunday, July 8, 2007 9:29 PM

Troublesome SharePoint 2007 Hotfix – KB936867
Okay, so I am back with another rendition of things I should have learned in Kindergarten, but must have been absent that day. J Thursday of last week , we had a team site owner cleaning up a her team site getting rid of things that were no longer needed and lists that were no longer used. Well, it just so happens she executed a click path that sent about 23 of her 78 sites in to the ether and whenever she or her teammates tried to access the sites they would get a plain SharePoint "500 – Internal ......

Posted On Monday, July 2, 2007 12:42 PM

Copyright © Michael Van Cleave | Powered by: GeeksWithBlogs.net